Our third party provider of Elastic Search (supports deep search) is experiencing problems.
Incident Report for Jostle - EU
Resolved
We have moved to a new backend solution for deep search
Posted Aug 04, 2022 - 15:58 UTC
Identified
Our third-party provider of “elastic search” technology was facing financial hardship and it appears that their European assets have been shutdown.
Our technical team has been working to get an alternative elastic search service in place as soon as possible, in a safe and secure way, however this will tale a few days (we will post updates). In the meantime many results will still be available in the Quick Search dropdown.
Posted Jul 28, 2022 - 20:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 20:06 UTC
Investigating
We are currently looking a possible resolutions.
Posted Jul 28, 2022 - 20:01 UTC