Jostle issue
Incident Report for Jostle - EU
Resolved
The service is currently available and we are monitoring the status of our vendor.
Posted Jul 28, 2022 - 16:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 16:55 UTC
Investigating
Jostle's universal search has limited functionality because the third-party technology that backs this service is currently down. We are monitoring the situation and will restore service when they do.
Posted Jul 28, 2022 - 02:44 UTC